close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#546 closed bug (worksforme)

German catalog file doesn't work

Reported by: xeno74 Owned by:
Priority: undecided Milestone:
Component: user interface Version: 2.9p1
Severity: major Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

YAM claims, the German catalog file isn't the version 10.

Attachments (0)

Change History (2)

comment:1 Changed 8 months ago by damato

  • Resolution set to worksforme
  • Status changed from new to closed

I am sorry, but the catalog file embedded in all archives has definitly version 10.

See here:

$ strings german.catalog | grep VER:
'$VER: YAM.catalog 10.7793 (13.04.2014)

Thus, please check the "PROGDIR:Catalogs" directory and also the global SYS:Locale/Catalogs directory that you don't have any all version hanging around somewhere. In addition, please reboot your machine so that a potentially old catalog will be wiped out of the memory before starting the new 2.9p1 version.

comment:2 Changed 8 months ago by xeno74

Hi,

Thanks a lot for your fast answer. It was my mistake. It's the same as for an installation of a new version of Odyssey. I have to reboot my OS4.1 after the installation.

I'm sorry about the bug report. Happy Eastern and thank you for developing YAM.

Cheers,

Christian

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

Nobody is currently notified about changes to this ticket.