close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 6 months ago

Closed 6 months ago

#560 closed bug (duplicate)

Couldn't initialize TLSv1/SSLv3 session with host 'mx.freenet.de'

Reported by: Andreas Wolf <pegasos.morphos@…> Owned by:
Priority: undecided Milestone:
Component: TCP/IP interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform: MorphOS
Blocked By: Blocking:
Release Notes:

Description

Steps to reproduce

  1. Start YAM
  2. Click 'Get'

Expected results

Download of new mail

Actual results

Error message:
"Couldn't initialize TLSv1/SSLv3 session with host 'mx.freenet.de' of account 'xxx'."

Notes

See attached debug log and TCP/IP settings screenshot

Attachments (0)

Change History (1)

comment:1 Changed 6 months ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed

this is a duplicate of #559

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Andreas Wolf(Reporter)