close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#565 closed bug (worksforme)

DSI crash at exit

Reported by: samo79 Owned by:
Priority: undecided Milestone:
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

I wasn't able to reproduce it, however I got a (skippable) DSI crash when i exit from the program

Steps to reproduce

  1. Open YAM and open the Prefs window aswell
  2. Then just try to quit YAM (pressing its close gadget)

Expected results

It crashed on latest night build, see crashlog

Attachments (1)

Crashlog_YAM_2014-05-25_02-54-05.txt (29.6 KB) - added by samo79 7 months ago.

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by samo79

comment:1 Changed 7 months ago by damato

  • Resolution set to worksforme
  • Status changed from new to closed

I am sorry Samir, but if the crash is not reproducible it is actually hard to tell just by the crash log if the problem is really originating from YAM. In fact, by looking at the attached crash log I cannot see that it originates from YAM – the last backtrace entry is actually pointing at the OS4 kernel and not to YAM. So sorry, but please try to reproduce the problem and please reopen this ticket as soon as you could reproduce it and/or provide a more detailed crash log and/or some YAM debug log.

comment:2 Changed 7 months ago by samo79

No problem Jens, i will check my system :-)

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Samir Hawamdeh(Reporter, Participant)