close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 5 years ago

Closed 3 years ago

#70 closed enhancement (duplicate)

Autosaving the entire message

Reported by: anonymous Owned by:
Priority: undecided Milestone:
Component: undefined Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by damato)

Could autosave store the whole message including sender, recipient, etc?

To avoid slowing things down, attachments could be saved seperately in autosave0.hex so that they don't need to be written each time if unchanged.


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=1245081&group_id=13560&atid=363560

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by damato

  • Component changed from stable build to undefined

comment:2 Changed 4 years ago by damato

  • Cc yamos-svn@… removed

comment:3 Changed 3 years ago by damato

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #276

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

Nobody is currently notified about changes to this ticket.