Change History for Documentation/Requirements

Version Date Author Comment
9 2 years stellan Just changed "at least 2MB RAM" to "at least ~8MB RAM". I don`t know …
8 3 years AmigaPhil
7 3 years AmigaPhil
6 3 years AmigaPhil
5 4 years damato
4 4 years damato link PGP also
3 4 years damato added some more links to 3rd party software
2 4 years damato
1 4 years damato