Changes between Version 3 and Version 4 of FAQ/General Questions


Ignore:
Timestamp:
May 11, 2012 3:20:53 PM (2 years ago)
Author:
damato
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FAQ/General Questions

    v3 v4  
    1616Please also make sure you don't have a 'YAM:Libs' or 'YAM:mui/libs' directory in which old MUI classes are stored. The only path were #?.mcc and #?.mcp files belong is 'MUI:libs/mui'. 
    1717 
     18== (How) can I access an IMAP mail server from YAM? == 
     19Unfortunately, YAM isn't currently able to access mail servers that do only support IMAP as the mail access protocol. Up to now, YAM only supports the POP3 protocol for downloading/retrieving emails from a mail server. But we have already considered supporting IMAP in a future version of YAM. According to our roadmap we have planned to support IMAP presumably in version 3.0+. 
    1820 
     21However, for current versions of YAM, there might be chances that the IMAP server you want to get the mail from also supports the POP3 protocol. Either your provider also allows POP3 downloads or the IMAP server software itself is able to manage the POP3 protocol directly. Please consult your provider for more details. 
     22 
     23