wiki:es:FAQ/Installing YAM

En otros idiomas:

Instalando YAM

  1. ¿Cómo configuro correctamente varios usuarios en YAM?
  2. ¿Cómo puedo configurar YAM para diferentes direcciones de correo?
  3. YAM 2.5 requiere newlib.library v52.20 o posterior pero no parece que lo tenga. ¿Dónde puedo obtener la última versión?

¿Cómo configuro correctamente varios usuarios en YAM?

YAM es capaz de gestionar varios usuarios, cada uno de ellos con sus propias cuentas de correo. Para realizar esto vaya al menú "Preferencias" y seleccione la opción "Usuarios".

En la ventana de usuarios puede crear nuevos usuarios. Cada usuario debe tener su propia directorio de correo para evitar conflictos. La mejor situación es mantener los propios archivos de YAM (programa, catálogos, etc) apartado de la zona de usuario. Esto significa que deberá tener directorios separados, p.ej. "YAM:" para todo lo relacionado con el programa, y "Correo:" para todos los correos.

Ejemplo: Usted quiere tener dos usuarios, llamados "Adrian" y "Pablo". Cada uno de ellos debe tener su propio directorio de correo. Normalmente el primer usuario (Adrian) ya existe, porque es el usuario básico para ejecutar YAM. Así que sólo necesita crear "Pablo".

Cree un nuevo usuario, rellene el nombre completo y opcionalmente su clave. El directorio de correo deberá ponerse como "Correo:Pablo". Todos los archivos personales del usuario "Pablo" irán ahí: mensajes, agenda de contactos personal, filtros de training data de spam, etc. Las otras preferencias se pueden configurar como desee. Cierre la ventana y reinicie YAM - ahora le aparecerá una ventana para que elija el usuario que desea ejecutar YAM. Todos los archivos personales del usuario "Pablo" acabarán en "Correo:Pablo". Otros usuarios se crean de la misma manera.

POR FAVOR FIJESE: Parece ser que hay una gran confusión sobre el tooltype MAILDIR. Este se puede utilizar muy eficientemente con más de un usuario. Sólo cree tantos iconos de proyecto como sea necesario y defina como herramienta por defecto a "YAM:YAM" (o donde quiera que esté ubicaco el ejecutable de YAM). Además defina en las tooltypes USER y MAILDIR con el correspondiente nombre de usuario y directorio de correo. De acuerdo con el ejemplo de arriba tendría dos iconos de proyecto. El primero de ellos (llamado "YAM Adrian" por ejemplo) tendría estas tooltypes:

  USER=Adrian
  MAILDIR=Correo:Adrian

El segundo de ellos sería como esto:

  USER=Pablo
  MAILDIR=Correo:Pablo

Y un ejemplo más:

  USER=John Doe
  PASSWORD=johnspassword
  MAILDIR=Mail:johnsmaildir

Por favor recuerde especificar el nombre de usuario completo en la tooltype USER.

Haciendo click en los iconos iniciaran YAM sin petición de identificación para el usuario correspondiente.

¿Cómo puedo configurar YAM para diferentes direcciones de correo?

Si tiene correo de diferentes cuentas de correo, pero sólo utiliza una de ellas para enviar correo, entonces configure sus cuentas de correo en la sección TCP/IP - POP3 de la configuración. YAM puede controlar hasta 16 cuentas (en YAM 2.6+ incluso ilimitado) automáticamente. Si están utilizando más de una persona YAM para su correo, o si necesita enviar mensajes a diferentes direcciones de correo, entonces vaya a 'Preferencias/Usuarios' en el menú principal y añada una cuenta de usuario para cada uno de ellas. Si sólo utiliza YAM una persona pero tiene múltiples direcciones de correo puede utilizar la nueva característica de multi-identidad disponible en YAM 2.8+.

YAM 2.5 requiere newlib.library v52.20 o posterior pero no parece que lo tenga. ¿Dónde puedo obtener la última versión?

Desde la versión 2.5, se suministra una versión nativa PowerPC (PPC) de YAM para AmigaOS4. El binario, sin embargo, requiere que el usuario tenga la actualización de julio de AmigaOS4 instalada. Esta actualización normalmente se puede obtener via página web de Hyperion Entertainment (http://www.hyperion-entertainment.biz/).

Así que en caso de aparecer una petición de recordatorio de YAM de que requiere una versión posterior de newlib.library, por favor asegúrese de que realmente tenga la última actualización de AmigaOS4 adecuadamente instalada para su plataforma. Y por favor tenga en cuenta que la newlib.library es una parte integral de AmigaOS4 y no está disponible separadamente para otras plataformas.

Last modified 3 years ago Last modified on Sep 27, 2014, 3:39:39 PM