YAM - Yet Another Mailer (#2) - YAM 2.8 doesn't use signatures! (#99) - Message List

YAM 2.8 doesn't use signatures!


I just updated a ferw days ago. But now YAM is annoying me as it erased my signature and once I worked out how to add it back in as the default it still doesn't work. I tried adding another one but that doesn't work either.

I also tried sending myself an email in case it was hidden. Nup, no sign.

It's getting hard needing to copy my signature from an old sent mail and copy it to a new one everytime I write a mail! Why is it doing this?! :-?

And will I now have to rollback or use a debug version to fix it?

  • Message #368

    Are you sure you also have configured the identities you have configured in YAM associated to the signature? In 2.8 you have to not only configure the signature in the signature configuration, you also have to associate the signatures with the identity you want to see it used per default.

    BTW: please refrain from opening a ticket (bug report) AND forum entry to gain attention. If you have decided that this might be a bug, he bug akcer is perfectly fine. The discussion forum is more or less just a medium for things where you want to quickly check if you are not sure if something migh not working as expected.

    • Message #369

      No I hadn't configured any identities. I read the readme to see what changes there were but it said nothing about what I needed to do about any identity. It listed the new idenity features and that was it. So I was in the dark about what was going on.

      I just found the Identity section and was able to comfigure it. Signature now works. But, why did 2.8 create an idenity for me and yet set no signature and erase the one I had setup? For this reason I would still consider this a bug.

      BTW I didn't double post to get attention. Sorry about that. I did that because I first tried the forum and got rejected with a message giving an error saying I was forbidden to use that part of the site. Thus I naturally assumed the post didn't work and so posted a bug report as a fallback.

      I am using MUIOWB on OS4.1 which maybe be the cause of the problem. I had to disable SSL errors as this kept preventing me from logging in. Seems there is no perfect Amiga browser. All have there little quirks.


No attachments created.